Firefox システム要件

Firefox 28

Windows

オペレーティングシステム (OS)

  • Windows XP Service Pack 2 または 3
  • Windows Server 2003
  • Windows Vista
  • Windows 7
  • Windows 8

注: Firefox は今のところ 32 ビット版のみですが、Windows Vista や Windows 7 の 64 ビット版でも動作します。

最小ハードウェア構成

  • Pentium 4 もしくはそれより新しい SSE2 対応プロセッサ
  • 512 MB の RAM
  • 200 MB のハードディスク空き容量

Mac

オペレーティングシステム (OS)

  • Mac OS X v10.6 (Snow Leopard)
  • Mac OS X v10.7 (Lion)
  • Mac OS X v10.8 (Mountain Lion)
  • Mac OS X v10.9 (Mavericks)

最小ハードウェア構成

  • Intel x86 プロセッサ搭載の Macintosh コンピュータ
  • 512 MB の RAM
  • 200 MB のハードディスク空き容量

Linux

ソフトウェア要件

注: 各 Linux ディストリビューターは、それぞれのディストリビューションに対して、システム要件が異なるパッケージを提供している場合もあります。

  • Firefox を利用するには、最低限以下のライブラリまたはパッケージが必要です。
    • GTK+ 2.18 以上
    • GLib 2.22 以上
    • Pango 1.14 以上
    • X.Org 1.0 以上 (1.7 以上を推奨)
    • libstdc++ 4.3 以上
  • 最適な環境で利用するために、以下のライブラリまたはパッケージを推奨します。
    • NetworkManager 0.7 以上
    • DBus 1.0 以上
    • HAL 0.5.8 以上
    • GNOME 2.16 以上