Firefox システム要件

Firefox 47

Windows

オペレーティングシステム (OS) (32 ビット版および 64 ビット版)

  • Windows XP SP2 または SP3
  • Windows Server 2003 SP1 または SP2
  • Windows Vista
  • Windows 7
  • Windows 8
  • Windows 10

Windows 64 ビット版は Windows 7 以降でのみ動作します

最小ハードウェア構成

  • Pentium 4 もしくはそれより新しい SSE2 対応プロセッサ
  • 512 MB の RAM
  • 200 MB のハードディスク空き容量

Mac

オペレーティングシステム (OS)

  • Mac OS X v10.6 (Snow Leopard)
  • Mac OS X v10.7 (Lion)
  • Mac OS X v10.8 (Mountain Lion)
  • Mac OS X v10.9 (Mavericks)
  • Mac OS X v10.10 (Yosemite)
  • Mac OS X v10.11 (El Capitan)

最小ハードウェア構成

  • Intel x86 プロセッサ搭載の Macintosh コンピュータ
  • 512 MB の RAM
  • 200 MB のハードディスク空き容量

GNU/Linux

ソフトウェア要件

注: 各 GNU/Linux ディストリビューターは、それぞれのディストリビューションに対して、システム要件が異なるパッケージを提供している場合もあります。

  • Firefox を利用するには、最低限以下のライブラリまたはパッケージが必要です。
    • GTK+ 3.4 以上
    • GLib 2.22 以上
    • Pango 1.14 以上
    • X.Org 1.0 以上 (1.7 以上を推奨)
    • libstdc++ 4.3 以上
  • 最適な環境で利用するために、以下のライブラリまたはパッケージを推奨します。
    • NetworkManager 0.7 以上
    • DBus 1.0 以上
    • HAL 0.5.8 以上
    • GNOME 2.16 以上