Thunderbird システム要件

Thunderbird 52

Windows

オペレーティングシステム (OS)

  • Windows XP SP3
  • Windows Server 2003 SP1 または SP2
  • Windows Vista
  • Windows 7
  • Windows 8
  • Windows 10

注: Thunderbird は今のところ 32 ビット版のみですが、Windows Vista や Windows 7 の 64 ビット版でも動作します。

なお、Thunderbird 52 は、Windows XP、Windows Server 2003 および Windows Vista に対応する最後のバージョンとなります。

推奨ハードウェア構成

  • Pentium 4 もしくはそれより新しい SSE2 対応プロセッサー
  • 1 GB の RAM
  • 200 MB のハードディスク空き容量

Mac

オペレーティングシステム (OS)

  • Mac OS X 10.9 Mavericks
  • Mac OS X 10.10 Yosemite
  • Mac OS X 10.11 El Captain
  • macOS 10.12 Sierra

推奨ハードウェア構成

  • Intel x86 プロセッサー搭載の Macintosh コンピューター
  • 512 MB の RAM
  • 200 MB のハードディスク空き容量

GNU/Linux

ソフトウェア要件

注: 各 GNU/Linux ディストリビューターは、それぞれのディストリビューションに対して、システム要件が異なるパッケージを提供している場合もあります。

Thunderbird は、以下のライブラリもしくはパッケージがインストールされていない環境では正常に動作しません。

  • GTK+ 2.18 以上
  • Glib 2.22 以上
  • Pango 1.14 以上
  • X.Org 1.0 以上 (1.7 以上を推奨)
  • libstdc++ 4.3 以上

また、快適に利用するため、以下のライブラリもしくはパッケージを推奨します。

  • NetworkManager 0.7 以上
  • DBus 1.0 以上
  • GNOME 2.16 以上